It seems to be hot news today that another zero day TimThumb vulnerability has been found.  Fortunately, it was resolved 5 months ago with the latest version of the TimThumb script however this doesn't mean to say that all Wordpress installs are up to date with the latest version, especially those that have TimThumb bundled.

Because security is paramount for keeping your website up and running we have gone ahead and updated all versions of TimThumb on all our servers and replaced all older versions of TimThumb.  This means there should not be a single Wordpress install that is vulnerable to this new exploit on any of our hosting servers.

The updated version should not cause any issues but if it does, please let us know through the usual support channels.



Thursday, June 26, 2014





« Back

Powered by WHMCompleteSolution