We have become aware of a security vulnerability affecting popular plug-ins for WordPress.  Customers using WordPress with either W3 Total Cache or WP Super Cache are advised to update the plug-ins as soon as possible.  Customers should update the plug-ins even if they are not active.

WordPress plug-ins can be easily updated from within the WordPress admin interface’s plug-in section by selecting the plugins to update and pressing the Update Plugins button.

If you need any assistance please contact support.



Monday, April 29, 2013





« Back

Powered by WHMCompleteSolution